Sign in to follow this  
Followers 0
claudio aparecido do prado

House bug

5 posts in this topic

7 minutes ago, claudio aparecido do prado said:

 

Because, it's not showing my boxes, I want to play more so I can not !!

 

same thing is happening with me i talked to @Reapered in game he helped me and big john out 

Share this post


Link to post
8 minutes ago, bamf said:

OK, all servers should be back online.  I'm able to pull and store vehicles.  Storage crates work.  Etc.  

This wasn't an issue with the patch, but I'm leaving them on 8.1.4 for the evening.  The issue was caused by a downstream issue related to Windows Updates on the database server.  We have identified a hardware issue on that machine that we are masking through software.  We are creating a plan to replace the physical machine with a new one, but will do that during non peak hours.  

I'm sorry for the inconvenience today everyone.  Thanks for hanging in there.  

Mr. Linux likes this

Share this post


Link to post
4 minutes ago, BlackShot said:
13 minutes ago, bamf said:

OK, all servers should be back online.  I'm able to pull and store vehicles.  Storage crates work.  Etc.  

This wasn't an issue with the patch, but I'm leaving them on 8.1.4 for the evening.  The issue was caused by a downstream issue related to Windows Updates on the database server.  We have identified a hardware issue on that machine that we are masking through software.  We are creating a plan to replace the physical machine with a new one, but will do that during non peak hours.  

I'm sorry for the inconvenience today everyone.  Thanks for hanging in there.  

 

BlackShot likes this

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.