Parker

Low frames help?

9 posts in this topic

Got on a few months ago and had 40+ frames, got on today and have 2-10 fps. I deleted a bunch of shit on my pc so i verified to make sure i had not deleted a file or something and i still have the same fps. Any suggestions?

Share this post


Link to post

Anything odd with your disk/CPU/GPU usage? Check Resource Monitor. 

Share this post


Link to post
Just now, Azeh said:

Anything odd with your disk/CPU/GPU usage? Check Resource Monitor. 

9f27230d68c41c7ad686ecfb287bd597.png

6d3b73b8366f9371a71f0c871fc2fe7d.png

Edited by Parker

Share this post


Link to post

I have a 6700k, 24 gigs of ram and a gtx 970. Most of the time my frames are at 70-100+, however sometimes when I load in I get less then 10. About half the time if I ask in side people will say they are experiencing the same thing. I would advise you to look at your arma parameters and see which memory allocator you are using.

8b5c8fbcfa252cac4b55a3502a39a1a5.png

Share this post


Link to post

Your pc it’s self is going a bit out of date but if you use an old harddrive what could be happening is you are maxing out ur hardrive and causing significant frame drops

Dreavey likes this

Share this post


Link to post
42 minutes ago, Parker said:

@Azeh helped me find the problem, CPU fan not working so i have high temps. Thank you to anyone that tried to help!

hey i had same problem with my i7-4790k. crazy stuffs. that damn thermal throttling

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.