Jump to content
bamf

Change log 8.1.7

Recommended Posts

Just now, bamf said:

OK, should be fine now.  Poseidon wasn't aware of something in the script restrictions we have in place, and then Github was dumb.  All should be good now.  Hope you enjoyed walking around outside for 20 minutes...

aaaaaaaahahahaha

Share this post


Link to post
8 minutes ago, tryhardsqueaker said:

Idk if it was fixed (haven’t been on the servers today) but the deer stands at fed are bugged and the gates have no spike strips and require no bolt cutters to open.

Let’s leave it like that :kermit:

Johnny and Horizon like this

Share this post


Link to post
1 hour ago, Mr.Purple said:

Let’s leave it like that :kermit:

I wouldn't mind having the deerstands, but currently they have a broken deer stand inside of them so its hard to use them. As for the gates its nice limiting the cops to one gate they can drive armor through. 

Mr.Purple likes this

Share this post


Link to post
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

:shrug:

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

faggot made you look

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
46 minutes ago, Bag Of Funyuns said:
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents

:shrug:

  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents
  Hide contents

faggot made you look

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4b3569c3dce3d07c59547679694bef0a-png.jpg

I did it

Silver-Spy and Samus_Aran like this

Share this post


Link to post

@bamf @Poseidon

 

S1 has desynced a bunch today, same issues as before the patch. I know this has been approached before, but I think it's always good to ask: are you guys 100% sure it's not hardware/network related? Isn't it possible to test one of the servers under a different setup/company for a few days and see how it goes?

Share this post


Link to post

Hey don't know if its a me problem but sometimes I can't access my phone.  It takes a Arma 3 restart to get it working.  But yea is anyone else having trouble accessing Y inventory / their phone??

Edited by Wop

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...